Engine cut out + oil on plugs - BMW F800 Riders Forum & Registry



Remove this advertisement by REGISTERING.

Results 1 to 7 of 7
  1. #1
    Points: 52, Level: 1

    Location
    Manchester
    Joined
    Sep 2020
    Online
    3 Days Ago
    Posts
    2 / 0 / 0 / 0
    I'm new to the F800 world, having bought my first (a F800s) just 4 months ago. I had done just over 500 miles before i had quite a major issue.

    I'd driven maybe 1 mile to go get fuel before a big trip I had planned the following day. Dropping down from 3rd to 2nd as I released the clutch the engine cut out, the rear wheel locked and I skidded. I then pulled the clutch in and it rolled before i stopped the bike. I restarted the engine on the first click and continued. It had shocked me a fair bit and i figured I should ride it around a while and see if the problem repeated itself especially with a long journey planned the following day. The bike was feeling and sounding quite odd and exactly the same thing happened again. Dropping from 3rd to 2nd, the engine cut out and rear wheel locked. I was going slightly quicker this time and had quite a large skid before pulling the clutch in again so it rolled somewhere i could stop. Again it started on the button fine, albeit with a bit of a clunk this time.

    I read of similar instances of this happening to people on this forum (new to the forum so can't post links - but the thread is titled Engine cut out and rear wheel lock). https://f800riders.org/forum/showthr...ear-wheel-lock Most of the fix suggestions are that it's caused by the engine running to lean and that a software renew would fix it. However, i have a friend with a BMW diagnostic kit to check the ECU. There was no electrical/software fault showing and nothing to indicate that it had been the similar bike running to lean issue others have described. Instead i presumed a mechanical fault, especially because the engine now sounds strange to me. I have posted a video of the engine sound on youtube, again I can't post links on here but the video is titled ' BMW F800S - Strange Engine Sound ' and i posted it today (15/09/20).



    I had a look at the plugs and both have significant amount of oil on them, which I can't understand why that might be. I feared it might be possible a piston ring's gone (although wouldn't explain oil on both plugs). I tested the compression of each cylinder. Both came out low, but similar (147psi for cylinder 1 and 150 psi for cylinder 2). I'm at a loss as to what may be the issue and would rather have a considerable idea of what it might be before getting to a garage and having the engine taken to pieces.

    Can anyone help me identify what may be the issue?

    Thanks very much

    Edited to add links. -- Daboo

  2. Remove Advertisements
    F800Riders.org
    Advertisements
     

  3. #2
    Daboo's Avatar
    Points: 51,855, Level: 100

    Real Name
    Chris
    Location
    Seattle, WA
    Joined
    Jun 2014
    Online
    3 Hours Ago
    Posts
    4,505 / 0 / 9 / 3
    Motorcycle
    '14 F800 GT
    Here's another link that might prove helpful.

    https://f800riders.org/forum/showthr...-Thread-SOLVED!
    Elnathan - 2014 BMW F800GT
    IBA# 49894 True Rounder = 0-20's - Rounder -- to -- 100's+ Red Hot Rounder

    John 14:6 

  4. #3
    Runmyownlife's Avatar
    Points: 14,636, Level: 83

    Real Name
    Andrew
    Location
    Calgary, Alberta
    Joined
    Feb 2017
    Online
    3 Hours Ago
    Posts
    1,023 / 0 / 0 / 0
    Motorcycle
    '08 F800 ST
    Motorcycle
    '08 F800 ST
    Quote Originally Posted by Daboo View Post
    Here's another link that might prove helpful.

    https://f800riders.org/forum/showthr...-Thread-SOLVED!
    Whoa! Nearly 400 posts on that thread.

    Worth sifting through IMO. I even learned a few things.

    Any recent work done that could lead to kinked hose (idle control.)
    Concrete remains undefeated. 

  5. Remove Advertisements
    F800Riders.org
    Advertisements
     

  6. #4
    Daboo's Avatar
    Points: 51,855, Level: 100

    Real Name
    Chris
    Location
    Seattle, WA
    Joined
    Jun 2014
    Online
    3 Hours Ago
    Posts
    4,505 / 0 / 9 / 3
    Motorcycle
    '14 F800 GT
    Quote Originally Posted by Runmyownlife View Post
    Whoa! Nearly 400 posts on that thread.

    Worth sifting through IMO. I even learned a few things...
    When the sky outside looks as though you could cut it with a knife, one has time to read through 400 posts.

    Chris
    Elnathan - 2014 BMW F800GT
    IBA# 49894 True Rounder = 0-20's - Rounder -- to -- 100's+ Red Hot Rounder

    John 14:6 

  7. #5
    Points: 12,512, Level: 77

    Real Name
    Claudio
    Location
    Winnipeg, MB, Canada.
    Joined
    Dec 2006
    Online
    1 Minute Ago
    Posts
    238 / 0 / 0 / 2
    Motorcycle
    '19 F800 GT
    Motorcycle
    '10 F800GS
    Quote Originally Posted by drudd View Post
    I had a look at the plugs and both have significant amount of oil on them, which I can't understand why that might be. I feared it might be possible a piston ring's gone (although wouldn't explain oil on both plugs). I tested the compression of each cylinder. Both came out low, but similar (147psi for cylinder 1 and 150 psi for cylinder 2). I'm at a loss as to what may be the issue and would rather have a considerable idea of what it might be before getting to a garage and having the engine taken to pieces.

    Can anyone help me identify what may be the issue?

    Edited to add links. -- Daboo
    As you have no codes showing up and you don't have an outright blow-by on your pistons, I would suspect the valves due to the excessive noise. Check your clearance and adjust.

    Just to confirm.... I assume you are finding oil on the electrodes of the plug (i.e., inside the cylinder). If you have oil on the outside of the plug, you have a blown oil cover gasket (its a one piece rubber gasket that keeps oil out of the plug wells).

    Click image for larger version. 

Name:	61dcydLwCeL._AC_SL1000_.jpg 
Views:	5 
Size:	41.1 KB 
ID:	368237
    Claudio
    -------------
    BMW MOA Member, 2019 F800GT, 2010 F650GS twin 

  8. #6
    Points: 52, Level: 1

    Location
    Manchester
    Joined
    Sep 2020
    Online
    3 Days Ago
    Posts
    2 / 0 / 0 / 0
    Thanks for the input guys.

    I have read through the related thread provided. It seems that the sort of cutout I experienced may not show on the ECU diagnostic, in which case the cutout may be fixed by a software update mentioned in the thread.

    The oil on the plugs may be unrelated. The oil was on the outside of the plug, implying as you said that i've blown the oil cover gasket. This makes sense because I did an oil change then drove approx 200 miles in +30C heat. If I did overfill it, that would probably explain the oil cover gasket being blown.

    I think my best bet is getting it to a dealership and getting it looked at. They'll be able to tell if I've had the cut-out software fix. And they'll probably quite quickly be able to tell me if I've blown the oil cover gasket.

    Thanks for the help

  9. #7
    Daboo's Avatar
    Points: 51,855, Level: 100

    Real Name
    Chris
    Location
    Seattle, WA
    Joined
    Jun 2014
    Online
    3 Hours Ago
    Posts
    4,505 / 0 / 9 / 3
    Motorcycle
    '14 F800 GT
    Quote Originally Posted by drudd View Post
    ...The oil on the plugs may be unrelated. The oil was on the outside of the plug, implying as you said that i've blown the oil cover gasket. This makes sense because I did an oil change then drove approx 200 miles in +30C heat. If I did overfill it, that would probably explain the oil cover gasket being blown...
    30C is not much, and I've "overfilled" my oil for much of my GT's 63,000 miles. Mine is often past the MAX line on the dipstick, and I find myself riding in temperatures where 30C would be considered cool and refreshing. (Why a guy from Puget Sound subjects himself to those temps, I'll never understand.) So I wouldn't be overly concerned with that unless you really overfilled it even more than this. Besides, as I think about this, the engine itself doesn't care what the outside temp is after a minute or so of operating. The internal temp is really really really hot.

    Click image for larger version. 

Name:	Dipstick.jpg 
Views:	3 
Size:	19.4 KB 
ID:	368255

    Taking the bike to a dealership is probably a good idea. There's a point where we spend more time and effort guessing at the problem than it would take to have an "expert" look at it and get back on the road.

    Chris
    Elnathan - 2014 BMW F800GT
    IBA# 49894 True Rounder = 0-20's - Rounder -- to -- 100's+ Red Hot Rounder

    John 14:6 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •