F800R Not Starting - BMW F800 Riders Forum & Registry



Remove this advertisement by REGISTERING.

Results 1 to 2 of 2
  1. #1
    Simmacus's Avatar
    Points: 7,454, Level: 60

    Real Name
    Sims
    Location
    Massachusetts
    Joined
    Jan 2014
    Online
    1 Week Ago
    Posts
    99 / 0 / 0 / 0
    Motorcycle
    '12 F800R
    Hey Everyone,
    I've got an issue with my bike, I've scoured forums, and tried things, but no joy.

    2012 F800R

    Last month I put my motocycle on charger and it charged up and started up with a bit of hessitation.
    I know the battery was bad, because it charged up in exactly 0 time, and it's been throwing out low voltage since last summer.
    Anyways weather warmed up and I charged it again before going out to work. It started up, I rode it to work, temperatures came down at the end of the day, and then it wouldn't start. Battery too low to even push start it.
    Tried charging it up for a couple of hours at work and still nothing.
    Got a jumpstart from someone, and it started, but as soon as I released the clamps, it died again. Then it wouldn't start again, but was giving me an immobilizer error.

    I ordered new battery, a week later, I threw it in the bike, and while it lit up, still giving me EWS error, and no go.

    I ordered a new ring antenna. Weird, that it would go at that exact moment, but I figured why not.
    It came in, I did the frankenstein detach and attach new one, and used both keys.
    It fired up and I got it home.

    Then the next day, I decided to replace the antenna. I took the front end apart. Drilled out the security bolts, and installed the new one.
    While doing this, I unfortunately broke 2 micro switches, which we're very deteriorated. It's the ones on the clutch and front brake levers.
    I ordered the switches, they came in. I put them on.
    Reconnected everything and when I put the key in it lights up, no errors, and cranks, and noooo joy.

    I have fuel in the tank.
    I checked and rechecked all the connections.
    When turning the key, the fuel control unit on the fuel pump itself, turns on, I can hear it when turning the key, and I checked the voltage when turning the key as well, just to be sure.
    I took off the airbox, checked sparkplugs, I'm getting a spark.
    I recheked the 2 microswitches, but those seemed fine, I removed them, and just had them hanging, and still nothing.
    I can't tell if it's a fuel issue. It seems like it's a fuel issue, but I can't be sure
    Battery is good to go, brand new Yuasa, holts charge, and shows 13volts, and something like 11 when cranking.
    I'm not sure which hose to disconnect to see if it's spraying fuel.
    I can't imagine it's clogged injectors.
    I didn't do it, but tomorrow I will check if I put a paper towel down the sparkplug hole, if it comes back up wet.

    Anyone have any suggestions?
    I'm stumped,

    I also don't have a GS911, but I might be getting one soon. I'm not sure if it'll throw a code or anything.

  2. Remove Advertisements
    F800Riders.org
    Advertisements
     

  3. #2
    Points: 1,918, Level: 27

    Location
    Hamburg, Germany
    Joined
    Mar 2019
    Online
    16 Hours Ago
    Posts
    70 / 0 / 0 / 0
    Get a MotoScan with adapter instead.
    How is your stator doing?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •