jpeg posting not possible - BMW F800 Riders Forum & Registry



Remove this advertisement by REGISTERING.

Results 1 to 7 of 7
\r\n
\r\n
\r\n
\r\n \r\n \n
\r\n tengu\r\n \r\n
\n\r\n \r\n Hamburg, Germany\r\n \r\n \ntengu is offline\r\n\n\r\n \r\n \r\n \r\n \r\n
\r\n \r\n \n\r\n
\r\n\r\n \r\n \r\n \r\n \r\n \r\n
\r\n
\r\n
\r\n Points: 2,254, Level: 30\r\n
\r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
\r\n
\r\n \r\n
Location
Hamburg, Germany
\r\n
Joined
Mar 2019
\r\n
Online
10-14-21
\r\n
Posts
107 / 0 / 0 / 0
\r\n \r\n
\r\n \r\n \r\n \r\n
\r\n
\r\n
\r\n \r\n \r\n \r\n
\r\n
\r\n
\r\n Hey, jpeg posting seems to be broken. png works fine though. All I get is an error when I try to post a jpeg. a png of the exact same size is accepted.\r\n
\r\n
\r\n\r\n \r\n
\r\n
\r\n \r\n
\r\n
\r\n
\r\n
\r\n -' + '->\r\n
\r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
\r\n
\r\n
\r\n\r\n\r\n\n\n\n\n'; pd[2888273] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n \r\n #2\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n Tims1572\r\n \r\n
    \n\r\n \r\n Arizona\r\n \r\n \nTims1572 is offline\r\n\n\r\n \r\n \r\n Moderator G450riders.org\r\n \r\n
    \r\n \r\n Tims1572\'s Avatar \r\n \r\n \n\r\n
    \r\n\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Points: 43,163, Level: 100\r\n
    \r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
    \r\n
    \r\n
    Real Name
    Tim
    \r\n
    Location
    Arizona
    \r\n
    Joined
    Mar 2012
    \r\n
    Online
    6 Hours Ago
    \r\n
    Posts
    1,563 / 18 / 46 / 116
    \r\n \n
    Motorcycle
    \'15 FE 501
    \r\n \n\n
    Motorcycle
    \'77 Mc400
    \r\n \n\n
    Motorcycle
    \'10 Road Glide
    \r\n \n\n
    Motorcycle
    \'09 G450X
    \r\n \n\r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n I was told the same thing from a member of the G450 riders forum.
    \nI gave him a step by step how to and attached screen shots of each page I had saved as jpegs so he could see each view of each step.
    \n Posting these jpeg images worked fine for me.
    \nHowever, I haven\'t heard from the member since then ?\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n\n\n'; pd[2888275] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n \r\n #3\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n Ajaay\r\n \r\n
    \n\r\n \r\n \r\n \r\n \nAjaay is offline\r\n\n\r\n \r\n \r\n \r\n \r\n
    \r\n \r\n \n\r\n
    \r\n\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Points: 2,090, Level: 28\r\n
    \r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
    \r\n
    \r\n \r\n
    Location
    West Yorkshire, UK
    \r\n
    Joined
    Feb 2021
    \r\n
    Online
    4 Hours Ago
    \r\n
    Posts
    86 / 0 / 0 / 0
    \r\n \n
    Motorcycle
    \'18 F800 GT
    \r\n \n\r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Click image for larger version. \r\n\r\nName:	F800GT.jpg \r\nViews:	14 \r\nSize:	304.3 KB \r\nID:	374753
    \n
    \nUmm yes it is
    \nSelect Insert Image (click third icon from right)
    \nSelect "From Computer", choose file, upload file
    \n
    \nIf this doesn\'t work, maybe reduce file size (notwithstanding comment re PNG file)\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n
    Ajay
    \r\n
    \r\nF800GT 2018 
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n\n\n'; pd[2888281] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n \r\n #4\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n Richard230\r\n \r\n
    \n\r\n \r\n Pacifica, California\r\n \r\n \nRichard230 is offline\r\n\n\r\n \r\n \r\n Volunteer Moderator\r\n \r\n
    \r\n \r\n Richard230\'s Avatar \r\n \r\n \n\r\n
    \r\n\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Points: 304,444, Level: 100\r\n
    \r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
    \r\n
    \r\n
    Real Name
    Richard
    \r\n
    Location
    Pacifica, California
    \r\n
    Joined
    Oct 2008
    \r\n
    Online
    1 Hour Ago
    \r\n
    Posts
    10,605 / 15 / 698 / 2031
    \r\n \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Many of the JPEG photos that I post are around the 1 MB size and they post easily using the Go Advanced option, clicking on the "paperclip" icon and using the File Upload Manager to select a file or photo that is stored on your compute - once you manage to find it. Like this 940KB scanned photo from 1964. (Don\'t forget to click on the box that says "done" at the lower right of the uploader box once you have finished uploading your photos. If you don\'t do that it won\'t insert the photos.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n\r\n \r\n
    \r\n Attached Thumbnails Attached Thumbnails\r\n \n\r\n\r\n \r\n\n\r\n
    \r\n \r\n\r\n \r\n\r\n \r\n\r\n \r\n\r\n \r\n\r\n
    \r\n \r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n
    Richard - Current bikes: 2016 BMW R1200RS, 2018 16.6 kWh Zero S, 2011 Royal Enfield Bullet 500 Classic, 2009 BMW F650GS, 2020 KTM 390 Duke, 2002 Yamaha FZ1 (FZS1000N) and a 1978 Honda Kick \'N Go Senior. 
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n\n\n'; pd[2888587] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n \r\n #5\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n Tims1572\r\n \r\n
    \n\r\n \r\n Arizona\r\n \r\n \nTims1572 is offline\r\n\n\r\n \r\n \r\n Moderator G450riders.org\r\n \r\n
    \r\n \r\n Tims1572\'s Avatar \r\n \r\n \n\r\n
    \r\n\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Points: 43,163, Level: 100\r\n
    \r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
    \r\n
    \r\n
    Real Name
    Tim
    \r\n
    Location
    Arizona
    \r\n
    Joined
    Mar 2012
    \r\n
    Online
    6 Hours Ago
    \r\n
    Posts
    1,563 / 18 / 46 / 116
    \r\n \n
    Motorcycle
    \'15 FE 501
    \r\n \n\n
    Motorcycle
    \'77 Mc400
    \r\n \n\n
    Motorcycle
    \'10 Road Glide
    \r\n \n\n
    Motorcycle
    \'09 G450X
    \r\n \n\r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n The member I mentioned that was having a problem posting pictures (jpegs) was able to figure out what to do to get some of his pictures up onto his posts.
    \n Now he is telling me he is having the same problem again and can\'t get his pictures to post ??
    \nIt seems to be working for me just fine.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n\r\n \r\n
    \r\n Attached Thumbnails Attached Thumbnails\r\n \n\r\n\r\n \r\n\n\r\n
    \r\n \r\n\r\n \r\n\r\n \r\n\r\n \r\n\r\n \r\n\r\n
    \r\n \r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n\n\n'; pd[2888623] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n \r\n #6\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n HalfPint\r\n \r\n
    \n\r\n \r\n Toronto, Ont, Canada\r\n \r\n \nHalfPint is offline\r\n\n\r\n \r\n \r\n Administrator\r\n \r\n
    \r\n \r\n HalfPint\'s Avatar \r\n \r\n \n\r\n
    \r\n\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Points: 19,958, Level: 97\r\n
    \r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
    \r\n
    \r\n \r\n
    Location
    Toronto, Ont, Canada
    \r\n
    Joined
    Sep 2005
    \r\n
    Online
    \r\n
    Posts
    840 / 29 / 7 / 101
    \r\n \n
    Motorcycle
    \'19 Chopper
    \r\n \n\n
    Motorcycle
    \'18 Gran Rapido Lusso
    \r\n \n\r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Nothing seems wrong with the system. Did a test and it went well.
    \n
    \nKevin\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n\n\n'; pd[2888631] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n \r\n #7\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n Tims1572\r\n \r\n
    \n\r\n \r\n Arizona\r\n \r\n \nTims1572 is offline\r\n\n\r\n \r\n \r\n Moderator G450riders.org\r\n \r\n
    \r\n \r\n Tims1572\'s Avatar \r\n \r\n \n\r\n
    \r\n\r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Points: 43,163, Level: 100\r\n
    \r\n \r\n \r\n\r\n\r\n \r\n\r\n \r\n \n\r\n \r\n \r\n
    \r\n
    \r\n
    Real Name
    Tim
    \r\n
    Location
    Arizona
    \r\n
    Joined
    Mar 2012
    \r\n
    Online
    6 Hours Ago
    \r\n
    Posts
    1,563 / 18 / 46 / 116
    \r\n \n
    Motorcycle
    \'15 FE 501
    \r\n \n\n
    Motorcycle
    \'77 Mc400
    \r\n \n\n
    Motorcycle
    \'10 Road Glide
    \r\n \n\n
    Motorcycle
    \'09 G450X
    \r\n \n\r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Same thing for me too.
    \n
    \nJust not getting much of an explanation from the recently new member about where specifically he has been having the problem.
    \n
    \n I have given him written instructions how to do it, by numbering the individual steps and even included screenshots of each step of the actual appearance of the Pop Up window that appears when using the "Go Advanced" feature.
    \n
    \nHe had posted a few pictures after giving him the instructions before but was having trouble again this last post.
    \n
    \n I asked did he click the "Done" button on the Pop Up window that you select the pictures from, before going down to the bottom of the main screen and clicking "Submit Reply".
    \n
    \nI don\'t have an answer for him ????\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n\n\n'; // next/previous post info pn[2880077] = "2888631,2888273"; pn[0] = ",2880077"; pn[2888273] = "2880077,2888275"; pn[2888275] = "2888273,2888281"; pn[2888281] = "2888275,2888587"; pn[2888587] = "2888281,2888623"; pn[2888623] = "2888587,2888631"; pn[2888631] = "2888623,2880077"; // cached usernames pu[0] = guestphrase; pu[295445] = "tengu"; pu[21316] = "Tims1572"; pu[302645] = "Ajaay"; pu[6104] = "Richard230"; pu[1] = "HalfPint"; // -->

    Threaded View

    Previous Post Previous Post   Next Post Next Post
    1. #1
      Points: 2,254, Level: 30

      Location
      Hamburg, Germany
      Joined
      Mar 2019
      Online
      10-14-21
      Posts
      107 / 0 / 0 / 0
      Hey, jpeg posting seems to be broken. png works fine though. All I get is an error when I try to post a jpeg. a png of the exact same size is accepted.

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •