F800GS / F650GS Twin ABS light coming on at 60mph - BMW F800 Riders Forum & Registry



Remove this advertisement by REGISTERING.

Results 1 to 3 of 3
  1. ABS light coming on at 60mph

    2 Comments by Empeluso Published on 07-28-21 03:10 PM
    Hi all. I’m new here and new to this particular bike. Please dont blast me if this has been covered/resolved already. I looked but couldn’t find anything. Problem is this. I have a 2012 f800gs that at 60mph the ABS light will come on. I can ride all day below that speed with no problem but once I hit 60+ the light comes on. Ive checked the rings, sensors, wires, and plugs. I hooked it to a scanner and got “front and rear wheel speed sensor: signal implausible (slip)”. With the code 25436. While the info is there, it doesn’t actually tell me the problem to fix. Once I stop and shut off the bike and restart the light goes off and all is good. Again, if this has been discussed please point me in the right direction. Any help is appreciated.

    Thanks
    Erik

  2. Total Comments 2

    Comments

  3. #2
    Points: 3,647, Level: 39

    Location
    Bay Area, Ca
    Joined
    May 2018
    Online
    2 Hours Ago
    Posts
    393 / 0 / 0 / 0
    Motorcycle
    '20 F900XR
    Someone mentioned on another forum just today (or yesterday) that ABS errors were the first sign of their stator going out. Have you checked your charging voltage at varying speeds/rpms?

  4. #3
    Points: 18, Level: 1

    Joined
    Jul 2021
    Online
    08-02-21
    Posts
    2 / 0 / 0 / 0
    I haven’t checked that but I will check it out and see what it shows. Thanks for the info.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •